IDA Support: Download Center

Evaluation & Freeware versions of IDA

SDK & Utilities

(Some downloads require a password which can be found in the latest IDA download email)

Sample Plugins

PySide precompiled binaries and patches

Note: PySide is included in IDA since version 6.6 so these downloads are not necessary for that and future versions.

IDA 6.9 and above ships with PyQt instead of PySide; see this post for more info.

PySide 2011/12/30 for IDAPython 1.5+, Python 2.7 (2.6 on Mac OS) and Qt 4.8.4 (IDA 6.5)

Note: these packages should be extracted into IDA's directory.

PySide 2011/12/30 for IDAPython 1.5+, Python 2.7 (2.6) and Qt 4.8.1 (IDA 6.3 and 6.4)

PySide 2011/03/28 for IDAPython 1.5+ and Python 2.6

 

User Contributions

Processor Modules

Plugins

IDC Scripts

Misc

Feel free to contribute to our user's community, either publically or anonymously!